<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' lang='en' mlns:fb='http://www.facebook.com/2008/fbml' xml:lang='en' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/254310735-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta content='index,follow' name='robots'/>
<meta content='all' name='robots'/>
<meta content='inside World Soccer' name='Author'/>
<meta content='document' name='resource-type'/>
<meta content='all' name='audience'/>
<meta content='general' name='rating'/>
<meta content='en-gb' name='language'/>
<meta content='en-gb' name='geo.country'/>
<meta content='global' name='distribution'/>
<meta content='1 days' name='revisit-after'/>
<meta content='United Kingdom' name='geo.placename'/>
<meta content='1547400301961569' property='fb:app_id'/>
<meta content='http://www.facebook.com/insideWorldSoccer' property='fb:admins'/>
<a name='7675467696'></a>
<a name='6531195998'></a>
<meta content='krhgtuv8qb2h7dH+X1usMtCCJ/Q5esqHJkWgMbu3lME=' name='verify-v1'/>
<meta content='szOvZmAWJQyGAEiPytC7TQrmYMftZm8hERuaLPjW76w=' name='verify-v1'/>
<META content='d05569208298e1e6' name='y_key'></META>
<meta content='en-gb' http-equiv='content-language'>
<meta content='en-us' http-equiv='content-language'>
<meta content='340276275f3b02613ae2e9c8e6b' name='mverify'/>
<meta content='7ahokq1x' name='webgains-site-verification'/>
<meta content='7QLusU6WYZ6RsfIrgXgxb5N5cHsCGKRphXXT1UWEuiA' name='google-site-verification'/>
<meta content='HY0DY7ZxsK8L9qRRWG2es_hDeZUmntncdI25rgxG2ak' name='google-site-verification'/>
<meta content='6A1066FD4A1E935AF1A14C9FBB7DFF0A' name='msvalidate.01'/>
<!-- TradeDoubler site verification 1583418 -->
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2364723470998345",
          enable_page_level_ads: true
     });
</script>
<link href='http://www.insideworldsoccer.com/' hreflang='en-gb' rel='alternate'/>
<link href='http://www.insideworldsoccer.com/' hreflang='en-us' rel='alternate'/>
<link href='http://www.insideworldsoccer.com/' hreflang='en' rel='alternate'/>
<link href='http://www.insideworldsoccer.com/' hreflang='x-default' rel='alternate'/>
<meta content='inside world soccer, world soccer, soccer news, soccer latest, cristiano ronaldo, lionel messi, barcelona soccer, manchester united soccer, real madrid soccer, liverpool soccer, chelsea soccer, arsenal soccer, football soccer, football banter, soccer video' name='keywords'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/3.1.1/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.insideworldsoccer.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="inside World Soccer | Soccer news, scores, standings and videos - Atom" href="https://www.insideworldsoccer.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="inside World Soccer | Soccer news, scores, standings and videos - RSS" href="https://www.insideworldsoccer.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="inside World Soccer | Soccer news, scores, standings and videos - Atom" href="https://www.blogger.com/feeds/752266954578505269/posts/default" />

<link rel="alternate" type="application/atom+xml" title="inside World Soccer | Soccer news, scores, standings and videos - Atom" href="https://www.insideworldsoccer.com/feeds/4154765072078685574/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://4.bp.blogspot.com/-lS_mnn-v0zY/W8ceWNJrOEI/AAAAAAAATWM/tTYIYOblw_g8w6XIUjaoIsgaYfYk_ez8QCLcBGAs/s3200/Reiss%252BNelson%252BScotland%252BU21%252BEngland%252BU21.jpg' rel='image_src'/>
<meta content='Arsenal youngster Reiss Nelson scored an absolute belter of a free-kick as England U21 beat Scotland U21 2-0 to end their European Championship qualifying campaign in style' name='description'/>
<meta content='https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html' property='og:url'/>
<meta content='Arsenal loanee Reiss Nelson scores fantastic free-kick for England U21 vs Scotland U21' property='og:title'/>
<meta content='Arsenal youngster Reiss Nelson scored an absolute belter of a free-kick as England U21 beat Scotland U21 2-0 to end their European Championship qualifying campaign in style' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-lS_mnn-v0zY/W8ceWNJrOEI/AAAAAAAATWM/tTYIYOblw_g8w6XIUjaoIsgaYfYk_ez8QCLcBGAs/w1200-h630-p-k-no-nu/Reiss%252BNelson%252BScotland%252BU21%252BEngland%252BU21.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='Arsenal loanee Reiss Nelson scores fantastic free-kick for England U21 vs Scotland U21' name='keywords'/>
<title>Arsenal loanee Reiss Nelson scores fantastic free-kick for England U21 vs Scotland U21 | inside World Soccer</title>
<style type='text/css'>@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:local('Lora Regular'),local('Lora-Regular'),url(//fonts.gstatic.com/s/lora/v12/0QIvMX1D_JOuMwr7Jg.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
//<![CDATA[
eval(function(p,a,c,k,e,r){e=function(c){return c.toString(a)};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('3 4(a,b){0 c=5;0 d=6;1=\'<7 8="\'+c+\'" 9="\'+d+\'" e="\'+a.f(\'/g-c/\',\'/i\'+c+\'-h\'+d+\'-c/\')+\'" j="\'+b+\'" k="\'+b+\'"/>\';l(a!="")2 1;m 2""}',23,23,'var|image_tag|return|function|homepage_thumbnail_resize|640|350|img|width|height|||||src|replace|s72||w|alt|title|if|else'.split('|'),0,{}))
//]]>
</script>
<script type='text/javascript'>
var relatedpoststitle="Related Posts";
</script>
<script type='text/javascript'>
//<![CDATA[
eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('3 4=8 9();3 e=0;3 5=8 9();f u(c){7(3 b=0;b<c.k.l.2;b++){3 d=c.k.l[b];4[e]=d.v.$t;7(3 a=0;a<d.j.2;a++){6(d.j[a].w=="x"){5[e]=d.j[a].m;e++;y}}}}f z(){3 b=8 9(0);3 c=8 9(0);7(3 a=0;a<5.2;a++){6(!n(b,5[a])){b.2+=1;b[b.2-1]=5[a];c.2+=1;c[c.2-1]=4[a]}}4=c;5=b}f n(b,d){7(3 c=0;c<b.2;c++){6(b[c]==d){o A}}o B}f C(a){7(3 b=0;b<5.2;b++){6(5[b]==a){5.g(b,1);4.g(b,1)}}3 c=p.D((4.2-1)*p.E());3 b=0;6(4.2>1){h.i("<q>"+F+"</q>")}h.i("<r>");G(b<4.2&&b<H&&b<I){h.i(\'<s><a m="\'+5[c]+\'">\'+4[c]+"</a></s>");6(c<4.2-1){c++}J{c=0}b++}h.i("</r>");5.g(0,5.2);4.g(0,4.2)};',46,46,'||length|var|relatedTitles|relatedUrls|if|for|new|Array|||||relatedTitlesNum|function|splice|document|write|link|feed|entry|href|contains|return|Math|h3|ul|li||related_results_labels|title|rel|alternate|break|removeRelatedDuplicates|true|false|printRelatedLabels|floor|random|relatedpoststitle|while|20|maxresults|else'.split('|'),0,{}))
//]]>
</script>
<style type='text/css'> 
@media screen and (max-width:960px) {
#header-wrapper {width:100%}
#header h1 {padding:20px 20px 5px}
#header .description {padding:0 20px 35px;}
.menu {width:96%;padding:15px 2% 10px;}
.menu #PageList1 li a {padding:4px 6px;line-height:34px;}
#main-wrapper {width:100%;}
.post {margin:0 0 5px;padding:5px 20px;}
.homepage-thumbnail {margin:0 0 15px 0;width:100%;height:auto;float:left;}
.post-body img {width:100%;height:auto;clear:both;float:left;margin:0;padding:0;}
#comments {padding:5px 20px;}
#related-posts {padding:10px 20px;}
#blog-pager {margin:0 0 10px;padding:15px 20px 30px 20px;border-bottom:1px solid #ddd;}
#outer-wrapper {width:100%;}
#sidebar-wrapper {width:100%;}
.sidebar .widget {padding :15px 20px;}
.credit {width:92%;padding:15px 4% 20px;}
#adsense {width:100%;}
.adsense .widget {padding:0 20px;}
.adsense .widget img {width:100%;height:auto;}
}

@media screen and (max-width:480px) {
#header-wrapper {width:100%}
#header h1 {padding:20px 20px 5px;}
#header .description {padding:0 20px 35px;}
.menu {width:96%;padding:15px 2% 10px;}
.menu #PageList1 li a {padding:4px 6px;line-height:34px;}
#main-wrapper {width:100%;}
.post {margin:0 0 5px;padding:5px 20px;}
.homepage-thumbnail {margin:0 0 15px 0;width:100%;height:auto;float:left;}
.post-body img {width:100%;height:auto;clear:both;float:left;margin:0;padding:0;}
#comments {padding:5px 20px;}
#related-posts {padding:10px 20px;}
#blog-pager {margin:0 0 10px;padding:15px 20px 30px 20px;border-bottom:1px solid #ddd;}
#outer-wrapper {width:100%;}
#sidebar-wrapper {width:100%;}
.sidebar .widget {padding :15px 20px;}
.credit {width:92%;padding:15px 4% 20px;}
#adsense {width:100%;}
.adsense .widget {padding:0 20px;}
.adsense .widget img {width:100%;height:auto;}
}

</style>
</meta></meta>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=752266954578505269&amp;zx=01af568f-3ce5-4f07-8d44-cb4d7a17cecd' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=752266954578505269&amp;zx=01af568f-3ce5-4f07-8d44-cb4d7a17cecd' rel='stylesheet'/></noscript>

</head>
<body>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.js" type="text/javascript"></script>
<div style='display: none; float:center;'>
<div id='BBeginner-Ads'>
<br/><center>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<!-- Post Ads -->
<ins class='adsbygoogle' data-ad-client='ca-pub-2364723470998345' data-ad-format='auto' data-ad-slot='5581974295' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/></center>
</div>
</div>
<script>
$(document).ready(function(){
  jQuery('#BBeginner-Ads').appendTo(jQuery('a[name="more"]'));
    });
</script>
<div id='fb-root'></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1547400301961569',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class='navbar no-items section' id='navbar'>
</div>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='header-outer' itemscope='itemscope' itemtype='http://schema.org/Organization'>
<div id='header-wrapper' itemscope='itemscope' itemtype='http://schema.org/Organization'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id="header-inner" style="background-image: url(&quot;//1.bp.blogspot.com/-QmjJnLi8NhI/WPMPXDKzAGI/AAAAAAAARJ4/b0UHEliUvN0T0JWgJvfCiASqvAWsc_6vACK4B/s1600/iswheader500x110.png&quot;); background-position: left; width: 500px; min-height: 110px; _height: 110px; background-repeat: no-repeat; ">
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' style='background: transparent; border-width: 0px'>
<a href='https://www.insideworldsoccer.com/'>
inside World Soccer | Soccer news, scores, standings and videos
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>The latest soccer news, stories, scores, standings and videos brought to you online</span></p>
</div>
</div>
</div></div>
</div>
</div><!-- end header-outer -->
<!-- google_ad_section_start -->
<div id='menu-wrapper'>
<div class='menu section' id='menu'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.insideworldsoccer.com/'>Home</a></li>
<li><a href='http://www.insideworldsoccer.com/search/label/goal'>Goals</a></li>
<li><a href='http://www.insideworldsoccer.com/search/label/video'>Videos</a></li>
<li><a href='http://www.insideworldsoccer.com/2008/12/livescore.html'>Live Score</a></li>
<li><a href='http://twitter.com/insWorldSoccer'>Twitter</a></li>
<li><a href='http://www.facebook.com/insideWorldSoccer'>Facebook</a></li>
<li><a href='https://www.instagram.com/insideworldsoccer/'>Instagram</a></li>
<li><a href='https://www.youtube.com/c/insideWorldSoccer'>YouTube</a></li>
<li><a href='http://www.insideworldsoccer.com/p/contact-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
</div>
<div id='adsense-wrapper'>
<div class='adsense section' id='adsense'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- r1ooooo_adsense_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2364723470998345"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0006"
     data-ad-slot="8713532531"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
</div>
<div id='outer-wrapper'><div id='wrap2'>
<div id='content-wrapper'>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@insWorldSoccer' name='twitter:site'/>
<meta content='@insWorldSoccer' name='twitter:creator'/>
<meta content='https://www.insideworldsoccer.com/' name='twitter:domain'/>
<meta content='https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html' name='twitter:url'/>
<meta content='Arsenal loanee Reiss Nelson scores fantastic free-kick for England U21 vs Scotland U21' name='twitter:title'/>
<meta content='https://4.bp.blogspot.com/-lS_mnn-v0zY/W8ceWNJrOEI/AAAAAAAATWM/tTYIYOblw_g8w6XIUjaoIsgaYfYk_ez8QCLcBGAs/s3200/Reiss%252BNelson%252BScotland%252BU21%252BEngland%252BU21.jpg' name='twitter:image:src'/>
<meta content='Arsenal youngster Reiss Nelson scored an absolute belter of a free-kick as England U21 beat Scotland U21 2-0 to end their European Championship qualifying campaign in style' name='twitter:description'/>
<meta content='https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html' name='twitter:url'/>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://4.bp.blogspot.com/-lS_mnn-v0zY/W8ceWNJrOEI/AAAAAAAATWM/tTYIYOblw_g8w6XIUjaoIsgaYfYk_ez8QCLcBGAs/s3200/Reiss%252BNelson%252BScotland%252BU21%252BEngland%252BU21.jpg' itemprop='image_url'/>
<a name='4154765072078685574'></a>
<span class='post-comment-link'>
</span>
<h3 class='post-title entry-title'>
<h1 class='post-title entry-title'>Arsenal loanee Reiss Nelson scores fantastic free-kick for England U21 vs Scotland U21</h1>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script>var ultimaFecha = 'Wednesday, October 17, 2018';</script>
<h2 class='date-header'>Wednesday, October 17, 2018</h2>
<div class='post-body entry-content'>
<div align="justify">Arsenal youngster Reiss Nelson scored an absolute belter of a free-kick as England U21 beat Scotland U21 2-0 to end their European Championship qualifying campaign in style.<br />
<br />
<table border="0" cellpadding="2"><tbody>
<tr><td><img alt="Reiss Nelson of England U21 scores his team&#39;s first goal during the 2019 UEFA European Under-21 Championship Qualifier match between Scotland U21 and England U21 at Tynecastle Stadium on October 16, 2018 in Glasgow, Scotland" border="0" src="https://4.bp.blogspot.com/-lS_mnn-v0zY/W8ceWNJrOEI/AAAAAAAATWM/tTYIYOblw_g8w6XIUjaoIsgaYfYk_ez8QCLcBGAs/s3200/Reiss%252BNelson%252BScotland%252BU21%252BEngland%252BU21.jpg" title="Reiss Nelson of England U21 scores his team&#39;s first goal during the 2019 UEFA European Under-21 Championship Qualifier match between Scotland U21 and England U21 at Tynecastle Stadium on October 16, 2018 in Glasgow, Scotland" width="640"/></td> </tr>
</table><span style="font-size:65%;">Reiss Nelson of England U21 scores his team's first goal during the 2019 UEFA European Under-21 Championship Qualifier match between Scotland U21 and England U21 at Tynecastle Stadium on October 16, 2018 in Glasgow, Scotland.<br />
Photo: Mark Runnacles/GETTY IMAGES</span><br />
<br />
Nelson, who broke into the Arsenal first team last season, is currently out on loan at German outfit TSG 1899 Hoffenheim, where he has scored two goals in three Bundesliga appearances.<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2364723470998345"
     data-ad-slot="1054100563"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
The 18-year-old has featured in the Champions League for Hoffenheim and he's playing even better for the England U21 team.<br />
<br />
Nelson was one of the stars on show at Tynecastle on Tuesday, and he lived up to the billing with a brilliant performance for the Young Lions.<br />
<br />
And it was Nelson who broke the deadlock for Aidy Boothroyd's team with a stunning long-range set-piece.<br />
<br />
The teenager stepped up from 30 yards to produce a lovely curling strike into the top corner beyond Scotland goalkeeper Ross Doohan.<br />
<br />
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/vzUukfW1cMY" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>England went on to win 2-0 after a late goal from Everton youngster Kieran Dowell.<br />
<br />
<center><div style="background: #eeeeee; border: thin dotted black; padding: 3mm;">Don't forget to join us on <a href="http://twitter.com/insWorldSoccer" target="_blank" title="Join us on Twitter">Twitter</a>, <a href="http://www.facebook.com/insideWorldSoccer" target="_blank" title="Join us on Facebook">Facebook</a>, <a href="https://www.youtube.com/c/insideWorldSoccer" target="_blank" title="Join us on Youtube">Youtube</a> and <a href="https://www.instagram.com/insideworldsoccer/" target="_blank" title="Join us on Instagram">Instagram</a></div></center></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
</span>
<span class='post-timestamp'>
on
<a class='timestamp-link' href='https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html' rel='bookmark' title='permanent link'><abbr class='published' title='2018-10-17T18:38:00+07:00'>Wednesday, October 17, 2018</abbr></a>
</span>
<span class='post-icons'>
</span>
<div class='post-share-buttons'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
<div class='share-home'>
<a class='facebook-home' href='http://www.facebook.com/share.php?u=https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html' rel='nofollow' target='_blank' title='Share on Facebook'><i class='icon-facebook icon-large'></i> Facebook</a>
<a class='twitter-home' href='http://twitter.com/home?status=Arsenal loanee Reiss Nelson scores fantastic free-kick for England U21 vs Scotland U21 - https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html via @themespaper' rel='nofollow' target='_blank' title='Share on Twitter'><i class='icon-twitter icon-large'></i> Twitter</a>
<a class='gplus-home' href='https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html' rel='nofollow' target='_blank' title='Share on Google+'><i class='icon-google-plus icon-large'></i></a>
<a class='linkedin-home' href='http://www.linkedin.com/shareArticle?mini=true&url=https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html&title=Arsenal loanee Reiss Nelson scores fantastic free-kick for England U21 vs Scotland U21&summary=&source=' rel='nofollow' target='_blank' title='Share on LinkedIn'><i class='icon-linkedin icon-large'></i></a>
</div>
</div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/arsenal?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>
<script src='/feeds/posts/default/-/england?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>
<script src='/feeds/posts/default/-/goal?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>
<script src='/feeds/posts/default/-/golazo?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>
<script src='/feeds/posts/default/-/set piece?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>
<script src='/feeds/posts/default/-/video?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>
<script type='text/javascript'>
var maxresults=5;
removeRelatedDuplicates(); printRelatedLabels("https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html");
</script>
</div><div class='clear'></div>
<div style='padding:0px 0px 0px 0px; margin:0px 0px 0px 0px;'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
<div>
<fb:comments colorscheme='light' href='https://www.insideworldsoccer.com/2018/10/arsenal-loanee-reiss-nelson-free-kick-golazo-england-u21-scotland-u21.html' title='Arsenal loanee Reiss Nelson scores fantastic free-kick for England U21 vs Scotland U21' xid='4154765072078685574'></fb:comments></div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
</div>
<!--Can't find substitution for tag [adStart]-->

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.insideworldsoccer.com/2018/10/eric-dier-speaks-about-that-tackle-sergio-ramos.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.insideworldsoccer.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
<!--Page Navigation Starts-->
<!--Page Navigation Ends -->
<!-- google_ad_section_end -->
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML84'>
<div class='widget-content'>
<center>
<p>
<script type="text/javascript">
images = new Array(4);
images[0] = "<a href = 'http://www.dpbolvw.net/click-3008520-13340891' target='_top' rel='nofollow'><img src='http://www.lduhtrp.net/image-3008520-13340891' border='0' height='250px' width='300px' alt='2018/19 Manchester United Home Kit'></a>";
images[1] = "<a href = 'http://track.webgains.com/click.html?wglinkid=2035175&wgcampaignid=224259' target='_top' rel='nofollow'><img src='http://track.webgains.com/link.html?wglinkid=2035175&wgcampaignid=224259&js=0' border='0' height='250px' width='300px' alt='Liverpool 2018/19 Home Kit'></a>";
images[2] = "<a href = 'http://ads2.williamhill.com/redirect.aspx?pid=191758584&bid=1487415918' target='_top' rel='nofollow'><img src='http://ads2.williamhill.com/renderimage.aspx?pid=191758584&bid=1487415918' border='0' height='250px' width='300px' alt='William Hill Casino'></a>";
images[3] = "<a href = 'http://ads2.williamhill.com/ad.aspx?pid=191758584&bid=1487417104&redirectURL=http://www.williamhill.com/' target='_top' rel='nofollow'><img src='https://s0.2mdn.net/4897993/UK_whsports_Sports_Golf_Web_All_Banner_300x250_RYDERCUP_C30.gif' border='0' height='250px' width='300px' alt='William Hill Sports'></a>";
index = Math.floor(Math.random() * images.length); 
document.write(images[index]); 
</script>
</p></center>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Most Popular</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/eric-dier-speaks-about-that-tackle-sergio-ramos.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-IWE_2CiYiVU/W8bPSQADtqI/AAAAAAAATWA/R6-jJDuV_kkr8fwN4M7BsuiJ83FSNo_zgCLcBGAs/s72-c/Eric%252BDier%252BSpain%252BEngland%252BUEFA%252BNations%252BLeague.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/eric-dier-speaks-about-that-tackle-sergio-ramos.html'>Eric Dier speaks about THAT tackle on Sergio Ramos</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/alan-smith-never-properly-recovered.html' target='_blank'>
<img alt='' border='0' height='72' src='https://lh5.googleusercontent.com/proxy/7pLmjkg5xUD0D3FlDSRW6A0_rvgLToGdrpbGKkkEgxrsNwrw37cLXSxpooB0sUTQq341BAEiYwA01ot_Rg0f4ID9' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/alan-smith-never-properly-recovered.html'>Alan Smith never properly recovered from THAT broken leg in 2006</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/theres-petition-calling-harry-maguire-riding-unicorn-new-50-note.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-ejvbPabmZMM/W8Xza5w6RpI/AAAAAAAATV0/G4bTQqqd_sc_06dlliSpAGgpFHgP1A7MwCLcBGAs/s72-c/harry-maguire-note.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/theres-petition-calling-harry-maguire-riding-unicorn-new-50-note.html'>There's petition calling for Harry Maguire riding unicorn to be put on new &#163;50 note</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/non-league-player-nearly-has-car-towed-whilst-playing-goal-crystal-palace.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-fE4bfHK3VlY/W8HeNkAFvOI/AAAAAAAATU4/10qSl_67k3Qw-t7iBWWW9tQBLyESw7txACLcBGAs/s72-c/hamlet-cpfc.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/non-league-player-nearly-has-car-towed-whilst-playing-goal-crystal-palace.html'>Non-league player nearly has car towed whilst playing in goal vs Crystal Palace</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/cesc-fabregas-gets-booed-arsenal-fifa-19.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-XsgpHa3WycM/W8WyrtgucMI/AAAAAAAATVo/aBIM_AQJ2gQWksiR5DWM-gSOWGo0Ov1qwCLcBGAs/s72-c/Cesc%252BFabregas%252BArsenal%252BChelsea%252BPremier%252BLeague.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/cesc-fabregas-gets-booed-arsenal-fifa-19.html'>Cesc Fàbregas gets booed at Arsenal on FIFA 19</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/how-17-year-old-cesc-fabregas-blocked-michael-carrick-joining-arsenal-2004.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-sC_6-ZBIk2A/W79kGjBJu5I/AAAAAAAATUA/5YklbNtZUs8UnlachNWbKEHLz4wGbld-QCLcBGAs/s72-c/Cesc%252BFabregas%252BMichael%252BCarrick%252BManchester%252BUnited.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/how-17-year-old-cesc-fabregas-blocked-michael-carrick-joining-arsenal-2004.html'>How 17-year-old Cesc Fàbregas blocked Michael Carrick from joining Arsenal in 2004</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/spanish-minnows-reveal-bizarre-human-anatomical-kit.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-TTtjsMjIlfY/W8CtvLK_pII/AAAAAAAATUk/Yc6OfDGFtg86tXhecZVxrFCJxYze7k4dACLcBGAs/s72-c/zamora-1.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/spanish-minnows-reveal-bizarre-human-anatomical-kit.html'>Spanish minnows reveal bizarre human anatomical kit</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/watch-ex-liverpool-defender-dramatically-saving-teammate-life-on-pitch.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-gl3IY-kRbQ0/W72dYlv7G7I/AAAAAAAATTo/CPjapz-oKz89M8SkQ_G0xXysHpmQqFhIACLcBGAs/s72-c/seb-coates.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/watch-ex-liverpool-defender-dramatically-saving-teammate-life-on-pitch.html'>Watch ex-Liverpool defender dramatically saving teammate's life on pitch</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/vincent-kompany-dad-becomes-first-black-mayor-belgium.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-zChV6rkkOGI/W8V_cDGyW3I/AAAAAAAATVc/GwHBwaqjkSwouKrUN3ZC8an6RAFpUjxpgCLcBGAs/s72-c/pierre-kompany.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/vincent-kompany-dad-becomes-first-black-mayor-belgium.html'>Vincent Kompany's dad becomes first black mayor in Belgium</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2018/10/west-ham-star-challenges-ukrainian-tv-pundit-fight-criticism.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-eG81bFj6Wcg/W73VN9NVCiI/AAAAAAAATT0/qY77lCbRwmMWbQZV9NFjLsCd_7ZTapHlgCLcBGAs/s72-c/Andriy%252BYarmolenko%252BWest%252BHam%252BUnited%252BChelsea.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2018/10/west-ham-star-challenges-ukrainian-tv-pundit-fight-criticism.html'>West Ham star challenges Ukrainian TV pundit for fight after criticism</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2364723470998345"
     data-ad-slot="5389556112"
     data-matched-content-ui-type="image_sidebyside"
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search this website</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.insideworldsoccer.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=752266954578505269&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- r1ooooo_sidebar_AdSense2_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2364723470998345"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="3791220790"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=insideWorldSoccer", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='insideWorldSoccer'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
</span>
</div><div class='widget HTML' data-version='1' id='HTML6'>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
</div></div>
<!-- end outer-wrapper -->
<!-- Do not remove the credit link - Jangan menghapus link credit dibawah ini -->
<!-- google_ad_section_start(weight=ignore) -->
<div id='credit-wrapper'>
<div class='credit'>
Copyright &#169; 2016. <span style='font-style:italic;'><a href='http://www.insideworldsoccer.com/'>inside World Soccer</a> | <a href='http://www.insideworldsoccer.com/2008/10/privacy-policy.html' rel='nofollow'>Privacy Policy</a><br/></span>Design by <span style='font-style:italic;'><a href='http://www.herdi.web.id'>Herdiansyah Hamzah</a></span> & Distributed by <span style='font-style:italic;'><a href='http://mybloggerthemes.com' title='Free Blogger Templates'>Free Blogger Templates</a></span><br/>
<div style='padding-top:5px'><a href='http://creativecommons.org/licenses/by-nc-nd/4.0/' rel='license'><img alt='Creative Commons License' src='https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png' style='border-width:0'/></a></div>
</div>
</div>
<!-- google_ad_section_end -->
<!-- Start of StatCounter Code -->
<script type="text/javascript">
sc_project=3756771; 
sc_invisible=1; 
sc_partition=40; 
sc_security="0c3b4da0"; 
</script>

<script type="text/javascript" src="//www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="hits counter"
href="http://www.statcounter.com/" target="_blank"><img class="statcounter" src="https://lh6.googleusercontent.com/proxy/mX1GGkiIBJbM27_CAcdPSGvGJ0caBd_xbefbpf5obvQGG-3HaaJhaIkmnK4BCwXrxVeMpS0Kj-9MbpwVHf6bujFR90E=s0-d" alt="hits counter"></a></div></noscript>
<!-- End of StatCounter Code -->
<!-- Google Analytics -->
<script type='text/javascript'>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type='text/javascript'>
var pageTracker = _gat._getTracker("UA-4421124-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Google Analytics -->
<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=r1ooooo' type='text/javascript'></script>
<script type='text/javascript'>
  addthis.layers({
    'theme' : 'transparent',
    'share' : {
      'position' : 'right',
      'numPreferredServices' : 7,
      'services' : 'facebook,twitter,email,stumbleupon,digg,pinterest,more',
        'postShareTitle' : 'Thanks for sharing!'

    }   
  });
</script>
<!-- AddThis Smart Layers END -->
<!-- VigLinks -->
<script type='text/javascript'>
    var vglnk = { key: 'c6c5cabdffc1aa685b5a2c52f3b38ec4' };

    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<!-- VigLinks END -->
<!-- cj ads -->
<script src='//www.anrdoezrs.net/am/8329184/include/allCj/impressions/page/am.js'></script>
<!-- end cj ads -->
<!-- awin ads -->
<script src='https://www.dwin2.com/pub.518701.min.js'></script>
<!-- end awin ads -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2474665545-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>