<!DOCTYPE html>
<html dir='ltr' lang='en' mlns:fb='http://www.facebook.com/2008/fbml' xml:lang='en' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2549344219-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta content='index,follow' name='robots'/>
<meta content='all' name='robots'/>
<meta content='inside World Soccer' name='Author'/>
<meta content='document' name='resource-type'/>
<meta content='all' name='audience'/>
<meta content='general' name='rating'/>
<meta content='en-gb' name='language'/>
<meta content='en-gb' name='geo.country'/>
<meta content='global' name='distribution'/>
<meta content='1 days' name='revisit-after'/>
<meta content='United Kingdom' name='geo.placename'/>
<meta content='1547400301961569' property='fb:app_id'/>
<meta content='http://www.facebook.com/insideWorldSoccer' property='fb:admins'/>
<a name='7675467696'></a>
<a name='6531195998'></a>
<meta content='krhgtuv8qb2h7dH+X1usMtCCJ/Q5esqHJkWgMbu3lME=' name='verify-v1'/>
<meta content='szOvZmAWJQyGAEiPytC7TQrmYMftZm8hERuaLPjW76w=' name='verify-v1'/>
<META content='d05569208298e1e6' name='y_key'></META>
<meta content='en-gb' http-equiv='content-language'>
<meta content='en-us' http-equiv='content-language'>
<meta content='340276275f3b02613ae2e9c8e6b' name='mverify'/>
<meta content='7ahokq1x' name='webgains-site-verification'/>
<meta content='7QLusU6WYZ6RsfIrgXgxb5N5cHsCGKRphXXT1UWEuiA' name='google-site-verification'/>
<meta content='HY0DY7ZxsK8L9qRRWG2es_hDeZUmntncdI25rgxG2ak' name='google-site-verification'/>
<meta content='6A1066FD4A1E935AF1A14C9FBB7DFF0A' name='msvalidate.01'/>
<!-- TradeDoubler site verification 1583418 -->
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2364723470998345",
          enable_page_level_ads: true
     });
</script>
<link href='http://www.insideworldsoccer.com/' hreflang='en-gb' rel='alternate'/>
<link href='http://www.insideworldsoccer.com/' hreflang='en-us' rel='alternate'/>
<link href='http://www.insideworldsoccer.com/' hreflang='en' rel='alternate'/>
<link href='http://www.insideworldsoccer.com/' hreflang='x-default' rel='alternate'/>
<meta content='inside world soccer, world soccer, soccer news, soccer latest, cristiano ronaldo, lionel messi, barcelona soccer, manchester united soccer, real madrid soccer, liverpool soccer, chelsea soccer, arsenal soccer, football soccer, football banter, soccer video' name='keywords'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/3.1.1/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.insideworldsoccer.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="inside World Soccer | Soccer news, scores, standings and videos - Atom" href="https://www.insideworldsoccer.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="inside World Soccer | Soccer news, scores, standings and videos - RSS" href="https://www.insideworldsoccer.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="inside World Soccer | Soccer news, scores, standings and videos - Atom" href="https://www.blogger.com/feeds/752266954578505269/posts/default" />

<link rel="alternate" type="application/atom+xml" title="inside World Soccer | Soccer news, scores, standings and videos - Atom" href="https://www.insideworldsoccer.com/feeds/7256733840265119716/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<meta content='https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html' property='og:url'/>
<meta content='The big boys who have fallen from the Champions League group stage' property='og:title'/>
<meta content='' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='The big boys who have fallen from the Champions League group stage' name='keywords'/>
<title>The big boys who have fallen from the Champions League group stage | inside World Soccer</title>
<style type='text/css'>@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:local('Lora Regular'),local('Lora-Regular'),url(//fonts.gstatic.com/s/lora/v14/0QIvMX1D_JOuMwr7Jg.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
//<![CDATA[
eval(function(p,a,c,k,e,r){e=function(c){return c.toString(a)};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('3 4(a,b){0 c=5;0 d=6;1=\'<7 8="\'+c+\'" 9="\'+d+\'" e="\'+a.f(\'/g-c/\',\'/i\'+c+\'-h\'+d+\'-c/\')+\'" j="\'+b+\'" k="\'+b+\'"/>\';l(a!="")2 1;m 2""}',23,23,'var|image_tag|return|function|homepage_thumbnail_resize|640|350|img|width|height|||||src|replace|s72||w|alt|title|if|else'.split('|'),0,{}))
//]]>
</script>
<script type='text/javascript'>
var relatedpoststitle="Related Posts";
</script>
<script type='text/javascript'>
//<![CDATA[
eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('3 4=8 9();3 e=0;3 5=8 9();f u(c){7(3 b=0;b<c.k.l.2;b++){3 d=c.k.l[b];4[e]=d.v.$t;7(3 a=0;a<d.j.2;a++){6(d.j[a].w=="x"){5[e]=d.j[a].m;e++;y}}}}f z(){3 b=8 9(0);3 c=8 9(0);7(3 a=0;a<5.2;a++){6(!n(b,5[a])){b.2+=1;b[b.2-1]=5[a];c.2+=1;c[c.2-1]=4[a]}}4=c;5=b}f n(b,d){7(3 c=0;c<b.2;c++){6(b[c]==d){o A}}o B}f C(a){7(3 b=0;b<5.2;b++){6(5[b]==a){5.g(b,1);4.g(b,1)}}3 c=p.D((4.2-1)*p.E());3 b=0;6(4.2>1){h.i("<q>"+F+"</q>")}h.i("<r>");G(b<4.2&&b<H&&b<I){h.i(\'<s><a m="\'+5[c]+\'">\'+4[c]+"</a></s>");6(c<4.2-1){c++}J{c=0}b++}h.i("</r>");5.g(0,5.2);4.g(0,4.2)};',46,46,'||length|var|relatedTitles|relatedUrls|if|for|new|Array|||||relatedTitlesNum|function|splice|document|write|link|feed|entry|href|contains|return|Math|h3|ul|li||related_results_labels|title|rel|alternate|break|removeRelatedDuplicates|true|false|printRelatedLabels|floor|random|relatedpoststitle|while|20|maxresults|else'.split('|'),0,{}))
//]]>
</script>
<style type='text/css'> 
@media screen and (max-width:960px) {
#header-wrapper {width:100%}
#header h1 {padding:20px 20px 5px}
#header .description {padding:0 20px 35px;}
.menu {width:96%;padding:15px 2% 10px;}
.menu #PageList1 li a {padding:4px 6px;line-height:34px;}
#main-wrapper {width:100%;}
.post {margin:0 0 5px;padding:5px 20px;}
.homepage-thumbnail {margin:0 0 15px 0;width:100%;height:auto;float:left;}
.post-body img {width:100%;height:auto;clear:both;float:left;margin:0;padding:0;}
#comments {padding:5px 20px;}
#related-posts {padding:10px 20px;}
#blog-pager {margin:0 0 10px;padding:15px 20px 30px 20px;border-bottom:1px solid #ddd;}
#outer-wrapper {width:100%;}
#sidebar-wrapper {width:100%;}
.sidebar .widget {padding :15px 20px;}
.credit {width:92%;padding:15px 4% 20px;}
#adsense {width:100%;}
.adsense .widget {padding:0 20px;}
.adsense .widget img {width:100%;height:auto;}
}

@media screen and (max-width:480px) {
#header-wrapper {width:100%}
#header h1 {padding:20px 20px 5px;}
#header .description {padding:0 20px 35px;}
.menu {width:96%;padding:15px 2% 10px;}
.menu #PageList1 li a {padding:4px 6px;line-height:34px;}
#main-wrapper {width:100%;}
.post {margin:0 0 5px;padding:5px 20px;}
.homepage-thumbnail {margin:0 0 15px 0;width:100%;height:auto;float:left;}
.post-body img {width:100%;height:auto;clear:both;float:left;margin:0;padding:0;}
#comments {padding:5px 20px;}
#related-posts {padding:10px 20px;}
#blog-pager {margin:0 0 10px;padding:15px 20px 30px 20px;border-bottom:1px solid #ddd;}
#outer-wrapper {width:100%;}
#sidebar-wrapper {width:100%;}
.sidebar .widget {padding :15px 20px;}
.credit {width:92%;padding:15px 4% 20px;}
#adsense {width:100%;}
.adsense .widget {padding:0 20px;}
.adsense .widget img {width:100%;height:auto;}
}

</style>
</meta></meta>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=752266954578505269&amp;zx=1702ed19-ebd7-40e4-9eb0-d115d9402cc0' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=752266954578505269&amp;zx=1702ed19-ebd7-40e4-9eb0-d115d9402cc0' rel='stylesheet'/></noscript>

</head>
<body>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.js" type="text/javascript"></script>
<div style='display: none; float:center;'>
<div id='BBeginner-Ads'>
<br/><center>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<!-- Post Ads -->
<ins class='adsbygoogle' data-ad-client='ca-pub-2364723470998345' data-ad-format='auto' data-ad-slot='5581974295' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/></center>
</div>
</div>
<script>
$(document).ready(function(){
  jQuery('#BBeginner-Ads').appendTo(jQuery('a[name="more"]'));
    });
</script>
<div id='fb-root'></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1547400301961569',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class='navbar no-items section' id='navbar'>
</div>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='header-outer' itemscope='itemscope' itemtype='http://schema.org/Organization'>
<div id='header-wrapper' itemscope='itemscope' itemtype='http://schema.org/Organization'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id="header-inner" style="background-image: url(&quot;//1.bp.blogspot.com/-QmjJnLi8NhI/WPMPXDKzAGI/AAAAAAAARJ4/b0UHEliUvN0T0JWgJvfCiASqvAWsc_6vACK4B/s1600/iswheader500x110.png&quot;); background-position: left; width: 500px; min-height: 110px; _height: 110px; background-repeat: no-repeat; ">
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' style='background: transparent; border-width: 0px'>
<a href='https://www.insideworldsoccer.com/'>
inside World Soccer | Soccer news, scores, standings and videos
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>The latest soccer news, stories, scores, standings and videos brought to you online</span></p>
</div>
</div>
</div></div>
</div>
</div><!-- end header-outer -->
<!-- google_ad_section_start -->
<div id='menu-wrapper'>
<div class='menu section' id='menu'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.insideworldsoccer.com/'>Home</a></li>
<li><a href='http://www.insideworldsoccer.com/search/label/goal'>Goals</a></li>
<li><a href='http://www.insideworldsoccer.com/search/label/video'>Videos</a></li>
<li><a href='http://www.insideworldsoccer.com/2008/12/livescore.html'>Live Score</a></li>
<li><a href='http://twitter.com/insWorldSoccer'>Twitter</a></li>
<li><a href='http://www.facebook.com/insideWorldSoccer'>Facebook</a></li>
<li><a href='https://www.instagram.com/insideworldsoccer/'>Instagram</a></li>
<li><a href='https://www.youtube.com/c/insideWorldSoccer'>YouTube</a></li>
<li><a href='http://www.insideworldsoccer.com/p/contact-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
</div>
<div id='adsense-wrapper'>
<div class='adsense section' id='adsense'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- r1ooooo_adsense_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2364723470998345"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0006"
     data-ad-slot="8713532531"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
</div>
<div id='outer-wrapper'><div id='wrap2'>
<div id='content-wrapper'>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@insWorldSoccer' name='twitter:site'/>
<meta content='@insWorldSoccer' name='twitter:creator'/>
<meta content='https://www.insideworldsoccer.com/' name='twitter:domain'/>
<meta content='https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html' name='twitter:url'/>
<meta content='The big boys who have fallen from the Champions League group stage' name='twitter:title'/>
<meta content='' name='twitter:image:src'/>
<meta content='The Europa League round of 32 is where things start to get interesting. Not only is it a cut-throat knockout competition where only the best...' name='twitter:description'/>
<meta content='https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html' name='twitter:url'/>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='' itemprop='image_url'/>
<a name='7256733840265119716'></a>
<span class='post-comment-link'>
</span>
<h3 class='post-title entry-title'>
<h1 class='post-title entry-title'>The big boys who have fallen from the Champions League group stage</h1>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script>var ultimaFecha = 'Thursday, December 12, 2019';</script>
<h2 class='date-header'>Thursday, December 12, 2019</h2>
<div class='post-body entry-content'>
<div align="justify">The Europa League round of 32 is where things start to get interesting. Not only is it a cut-throat knockout competition where only the best will progress, but the third-placed teams from the Champions League enter the fray.<br />
<p><a id='-bhVw-b9QGtztO3ftmy2Rg' class='gie-single' href='http://www.gettyimages.com/detail/1152705862' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'-bhVw-b9QGtztO3ftmy2Rg',sig:'aIC-t4gYjzi6H8L5pwCCY6cr-oCu--zjOmwV4MjSGTQ=',w:'594px',h:'396px',items:'1152705862',caption: true ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>It&#8217;s a time when <a href="https://www.paddypower.com/football/uefa-europa-league">UEFA Europa League betting odds</a> will change, with the early favourites maybe not quite so fancied after all &#8211; especially with the big boys joining.<br />
<br />
This season&#8217;s Champions League group stage has been a battle to the end with teams fighting for their place in the knockout rounds of Europe&#8217;s premier club competition. But for these eight, the Europa League beckons and they live to fight another day for silverware.<br />
<br />
<p><b>Club Brugge</b></p>Despite not winning any of their Champions League games in Group A, the Belgian outfit have transferred to the Europa League after three draws. Brugge have been finalists in both tiers of the competition, but on both occasions were runners-up. Last season, they were knocked out of the Europa League round of 32 by Red Bull Salzburg.<br />
<br />
<p><b>Olympiacos</b></p>A win for the Greek side over Red Star Belgrade in matchday six secured their place in the Europa League. Their best ever finish was reaching the quarter-final of the 1998-99 Champions League. However, more recently, they&#8217;ve flitted between both of Europe&#8217;s club competitions &#8211; losing in the Europa League round of 32 last term.<br />
<br />
<p><b>Shakhtar Donetsk</b></p>Shakhtar have transferred from Group C, having lost their final game to Atalanta. They first entered European competition during the 1976-77 season and have participated in every campaign since 1997. The Ukrainian club won their first and only title in 2009&#8217;s UEFA Cup, beating Werder Bremen in the final in Istanbul. Last season, Shakhtar lost to Eintracht Frankfurt in the Europa League round of 32.<br />
<br />
<p><b>Bayer Leverkusen</b></p>Bayer finished third in Group D and consequently dropped down to Europe&#8217;s second-string competition. The German club were UEFA Cup winners in 1987-88 and Champions League runners-up in 2001-02. They too have flitted between both tournaments over the years and after not participating in either during the 2017-18 season, Bayer lost to Krasnodar in the Europa League round of 32 last term, on away goals.<br />
<br />
<p><b>Red Bull Salzburg</b></p>Group E was too tough for the Austrians who finished third, five points behind Napoli. Under their previous name, Austria Salzburg, the club were UEFA Cup finalists, losing to Inter Milan in 1993-94. More recently, Salzburg have had mixed fortunes in Europe. After being dumped out of the Champions League in the third qualifying round of the 2017-18 competition, the squad excelled in the second-tier tournament, reaching the semi-finals. Last season, they lost once again to Napoli, this time in the Europa League round of 16.<br />
<br />
<p><b>Inter Milan</b></p>Group F was strong, with Barcelona and Borussia Dortmund progressing and Internazionale transferring to the Europa League &#8211; but they are now among the favourites to win the competition. The Italian giants have a rich history in Europe, with three European Cup/Champions League titles and three UEFA Cup titles to their name, as well as three runner-up finishes. Last season, Inter crashed out of their Champions League group, before losing to Frankfurt in the Europa League round of 16.<br />
<br />
<p><b>Benfica</b></p>Benfica transferred to the Europa League on head-to-head goal difference over Russian club Zenit St. Petersburg. Both sides finished on seven points, one behind Lyon. The Lisbon outfit won back-to-back European Cups in 1961 and &#8217;62, and last made a Europa League final in 2014, when they lost to Sevilla. Last season, they played in both European competitions, transferring to the second-tier tournament at the knockout stages. They too lost to Frankfurt in the quarter-finals, sadly on away goals.<br />
<br />
<p><b>Ajax</b></p>Ajax had a wonder-run in last season&#8217;s Champions League, eventually being knocked out by runners-up Tottenham Hotspur in the semis. There were high hopes for the Dutch champions again this campaign, but they lost to group winners Valencia in their final game of Group H and dropped down to the Europa League. Ajax were runners-up to Manchester United in the 2016-17 final, which could bode well. However, in 2017-18, they failed to qualify for either European competition.<br />
<br />
<center><div style="background: #eeeeee; border: thin dotted black; padding: 3mm;">Don't forget to join us on <a href="http://twitter.com/insWorldSoccer" target="_blank" title="Join us on Twitter">Twitter</a>, <a href="http://www.facebook.com/insideWorldSoccer" target="_blank" title="Join us on Facebook">Facebook</a>, <a href="https://www.youtube.com/c/insideWorldSoccer" target="_blank" title="Join us on Youtube">Youtube</a> and <a href="https://www.instagram.com/insideworldsoccer/" target="_blank" title="Join us on Instagram">Instagram</a></div></center></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
</span>
<span class='post-timestamp'>
on
<a class='timestamp-link' href='https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html' rel='bookmark' title='permanent link'><abbr class='published' title='2019-12-12T19:41:00+07:00'>Thursday, December 12, 2019</abbr></a>
</span>
<span class='post-icons'>
</span>
<div class='post-share-buttons'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
<div class='share-home'>
<a class='facebook-home' href='http://www.facebook.com/share.php?u=https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html' rel='nofollow' target='_blank' title='Share on Facebook'><i class='icon-facebook icon-large'></i> Facebook</a>
<a class='twitter-home' href='http://twitter.com/home?status=The big boys who have fallen from the Champions League group stage - https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html via @themespaper' rel='nofollow' target='_blank' title='Share on Twitter'><i class='icon-twitter icon-large'></i> Twitter</a>
<a class='gplus-home' href='https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html' rel='nofollow' target='_blank' title='Share on Google+'><i class='icon-google-plus icon-large'></i></a>
<a class='linkedin-home' href='http://www.linkedin.com/shareArticle?mini=true&url=https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html&title=The big boys who have fallen from the Champions League group stage&summary=&source=' rel='nofollow' target='_blank' title='Share on LinkedIn'><i class='icon-linkedin icon-large'></i></a>
</div>
</div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/advertise?alt=json-in-script&callback=related_results_labels&max-results=5' type='text/javascript'></script>
<script type='text/javascript'>
var maxresults=5;
removeRelatedDuplicates(); printRelatedLabels("https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html");
</script>
</div><div class='clear'></div>
<div style='padding:0px 0px 0px 0px; margin:0px 0px 0px 0px;'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
<div>
<fb:comments colorscheme='light' href='https://www.insideworldsoccer.com/2019/12/the-big-boys-who-have-fallen-from.html' title='The big boys who have fallen from the Champions League group stage' xid='7256733840265119716'></fb:comments></div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
</div>
<!--Can't find substitution for tag [adStart]-->

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='https://www.insideworldsoccer.com/2019/12/peter-crouch-voted-tottenham-striker-decade-liverpool-fans-hijack-poll.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.insideworldsoccer.com/2019/11/three-of-most-recent-fa-cup-shocks.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.insideworldsoccer.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div></div>
<!--Page Navigation Starts-->
<!--Page Navigation Ends -->
<!-- google_ad_section_end -->
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML84'>
<div class='widget-content'>
<center>
<p>
<script type="text/javascript">
images = new Array(6);
images[0] = "<a href = 'https://track.webgains.com/click.html?wglinkid=2991315&wgcampaignid=224259' target='_top' rel='nofollow'><img src='https://track.webgains.com/link.html?wglinkid=2991315&wgcampaignid=224259&js=0' width='300' height='250' alt='Liverpool 2019/20 Christmas'></a>";
images[1] = "<a href = 'https://track.webgains.com/click.html?wglinkid=2982035&wgcampaignid=224259' target='_top' rel='nofollow'><img src='https://track.webgains.com/link.html?wglinkid=2982035&wgcampaignid=224259&js=0' width='300' height='250' alt='Liverpool 2019/20 Firma Collection'></a>";
images[2] = "<a href = 'https://www.awin1.com/cread.php?s=2253771&v=15460&q=347221&r=518701' target='_top' rel='nofollow'><img src='https://www.awin1.com/cshow.php?s=2253771&v=15460&q=347221&r=518701' width='300' height='250' alt='Arsenal 2019/20 Home Kit'></a>";
images[4] = "<a href = 'https://www.awin1.com/cread.php?s=2468201&v=15460&q=371670&r=518701' target='_top' rel='nofollow'><img src='https://www.awin1.com/cshow.php?s=2468201&v=15460&q=371670&r=518701' width='300' height='250' alt='Arsenal 2019/20 Away Kit'></a>";
images[5] = "<a href = 'https://www.awin1.com/cread.php?s=2253763&v=15460&q=347221&r=518701' target='_top' rel='nofollow'><img src='https://www.awin1.com/cshow.php?s=2253763&v=15460&q=347221&r=518701' width='300' height='250' alt='Arsenal 2019/20 Third Kit'></a>";
index = Math.floor(Math.random() * images.length); 
document.write(images[index]); 
</script>
</p></center>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Most Popular</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2014/10/dundee-motherwell-gary-harkins-randy-orton-rko-celebration.html'>Dundee player celebrates goal with WWE's famous RKO move</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2019/12/peter-crouch-voted-tottenham-striker-decade-liverpool-fans-hijack-poll.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-UsivnLytdpI/XgtYShqG9WI/AAAAAAAATkc/g_mBGCiKzic0bwtEfF42aUGDfBerE73AgCLcBGAsYHQ/s72-c/Peter%252BCrouch%252BPreston%252BNorth%252BEnd%252BTottenham.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2019/12/peter-crouch-voted-tottenham-striker-decade-liverpool-fans-hijack-poll.html'>Peter Crouch voted as Tottenham's striker of decade after Liverpool fans hijack poll</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2017/05/manchester-city-sunderland-jason-denayer-street-brawl-brussels.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-gU3KNZCB_kk/WSbZj_hD1cI/AAAAAAAARX8/9_hmDk1E1OIs5pEeixbE-dewI3ZzyALigCLcB/s72-c/denayer.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2017/05/manchester-city-sunderland-jason-denayer-street-brawl-brussels.html'>Man City loanee Jason Denayer filmed in street brawl on Brussels street</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2014/05/brazil-hottest-lineswoman-fernanda-colombo-uliana.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-o40D98qz8Go/U2zpdrRUqRI/AAAAAAAAPFw/6P8-IVkloNM/s72-c/fernanda+colombo+uliana+6.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2014/05/brazil-hottest-lineswoman-fernanda-colombo-uliana.html'>Meet Brazil's hottest lineswoman Fernanda Colombo Uliana</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2013/05/real-madrid-fly-emirates-deal-launch-new-adidas-kit.html' target='_blank'>
<img alt='' border='0' height='72' src='//3.bp.blogspot.com/-eq2WbksrlZU/UaisyVP0ZEI/AAAAAAAAL6c/Wf-Vw8JM8Ts/s72-c/real-madrid-new-kit.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2013/05/real-madrid-fly-emirates-deal-launch-new-adidas-kit.html'>Real Madrid sign deal with Fly Emirates, launch 2013/14 kit</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2012/12/some-tips-for-betting-on-championship.html'>Some tips for betting on Championship soccer</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2013/12/kevin-muscat-named-dirtiest-footballer-ever.html' target='_blank'>
<img alt='' border='0' height='72' src='//2.bp.blogspot.com/-O7d3MS3-yCo/UqnQeaiOzII/AAAAAAAAOB8/noltKtZONLk/s72-c/Kevin+Muscat+Violence.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2013/12/kevin-muscat-named-dirtiest-footballer-ever.html'>Australian Kevin Muscat named the dirtiest footballer ever</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2013/12/scandal-romario-affair-transexual-thalita-zampirolli.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-xUZ7InxWiTg/UrWRKaHBbTI/AAAAAAAAOJw/9V2MvTorJmo/s72-c/Romario+Thalita+Zampirolli+Affair.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2013/12/scandal-romario-affair-transexual-thalita-zampirolli.html'>Brazil legend Romário had affair with transexual for one year</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2011/03/missing-mans-body-found-at-football.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-J_mib_slOGQ/TXY7NHkn-xI/AAAAAAAADbQ/qxfH-uqKz6E/s72-c/grantham.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2011/03/missing-mans-body-found-at-football.html'>Missing man's body found at soccer stadium toilets</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2019/08/odds-say-2019-20-english-premier-league.html'>Odds say 2019-20 English Premier League a race of two</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2364723470998345"
     data-ad-slot="5389556112"
     data-matched-content-ui-type="image_sidebyside"
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search this website</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.insideworldsoccer.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=752266954578505269&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=insideWorldSoccer", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='insideWorldSoccer'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
</span>
</div>
<div class='widget HTML' data-version='1' id='HTML6'>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
</div></div>
<!-- end outer-wrapper -->
<!-- Do not remove the credit link - Jangan menghapus link credit dibawah ini -->
<!-- google_ad_section_start(weight=ignore) -->
<div id='credit-wrapper'>
<div class='credit'>
Copyright &#169; 2016. <span style='font-style:italic;'><a href='http://www.insideworldsoccer.com/'>inside World Soccer</a> | <a href='http://www.insideworldsoccer.com/2008/10/privacy-policy.html' rel='nofollow'>Privacy Policy</a><br/></span>Design by <span style='font-style:italic;'><a href='http://www.herdi.web.id'>Herdiansyah Hamzah</a></span> & Distributed by <span style='font-style:italic;'><a href='http://mybloggerthemes.com' title='Free Blogger Templates'>Free Blogger Templates</a></span><br/>
<div style='padding-top:5px'><a href='http://creativecommons.org/licenses/by-nc-nd/4.0/' rel='license'><img alt='Creative Commons License' src='https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png' style='border-width:0'/></a></div>
</div>
</div>
<!-- google_ad_section_end -->
<!-- Start of StatCounter Code -->
<script type="text/javascript">
sc_project=3756771; 
sc_invisible=1; 
sc_partition=40; 
sc_security="0c3b4da0"; 
</script>

<script type="text/javascript" src="//www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="hits counter"
href="http://www.statcounter.com/" target="_blank"><img class="statcounter" src="https://lh6.googleusercontent.com/proxy/mX1GGkiIBJbM27_CAcdPSGvGJ0caBd_xbefbpf5obvQGG-3HaaJhaIkmnK4BCwXrxVeMpS0Kj-9MbpwVHf6bujFR90E=s0-d" alt="hits counter"></a></div></noscript>
<!-- End of StatCounter Code -->
<!-- Google Adsense Place -->
<script data-ad-client="ca-pub-2364723470998345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Adsense Place -->
<!-- Google Analytics -->
<script type='text/javascript'>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type='text/javascript'>
var pageTracker = _gat._getTracker("UA-4421124-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Google Analytics -->
<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=r1ooooo' type='text/javascript'></script>
<script type='text/javascript'>
  addthis.layers({
    'theme' : 'transparent',
    'share' : {
      'position' : 'right',
      'numPreferredServices' : 7,
      'services' : 'facebook,twitter,email,stumbleupon,digg,pinterest,more',
        'postShareTitle' : 'Thanks for sharing!'

    }   
  });
</script>
<!-- AddThis Smart Layers END -->
<!-- VigLinks -->
<script type='text/javascript'>
    var vglnk = { key: 'c6c5cabdffc1aa685b5a2c52f3b38ec4' };

    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<!-- VigLinks END -->
<!-- awin ads -->
<script src='https://www.dwin2.com/pub.518701.min.js'></script>
<!-- end awin ads -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2488788848-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>