<!DOCTYPE html>
<html dir='ltr' lang='en' mlns:fb='http://www.facebook.com/2008/fbml' xml:lang='en' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1007218368-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta content='index,follow' name='robots'/>
<meta content='all' name='robots'/>
<meta content='inside World Soccer' name='Author'/>
<meta content='document' name='resource-type'/>
<meta content='all' name='audience'/>
<meta content='general' name='rating'/>
<meta content='en-gb' name='language'/>
<meta content='en-gb' name='geo.country'/>
<meta content='global' name='distribution'/>
<meta content='1 days' name='revisit-after'/>
<meta content='United Kingdom' name='geo.placename'/>
<meta content='1547400301961569' property='fb:app_id'/>
<meta content='http://www.facebook.com/insideWorldSoccer' property='fb:admins'/>
<a name='7675467696'></a>
<a name='6531195998'></a>
<meta content='krhgtuv8qb2h7dH+X1usMtCCJ/Q5esqHJkWgMbu3lME=' name='verify-v1'/>
<meta content='szOvZmAWJQyGAEiPytC7TQrmYMftZm8hERuaLPjW76w=' name='verify-v1'/>
<META content='d05569208298e1e6' name='y_key'></META>
<meta content='en-gb' http-equiv='content-language'>
<meta content='en-us' http-equiv='content-language'>
<meta content='340276275f3b02613ae2e9c8e6b' name='mverify'/>
<meta content='7ahokq1x' name='webgains-site-verification'/>
<meta content='7QLusU6WYZ6RsfIrgXgxb5N5cHsCGKRphXXT1UWEuiA' name='google-site-verification'/>
<meta content='HY0DY7ZxsK8L9qRRWG2es_hDeZUmntncdI25rgxG2ak' name='google-site-verification'/>
<meta content='6A1066FD4A1E935AF1A14C9FBB7DFF0A' name='msvalidate.01'/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-158352345-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-158352345-1');
</script>
<!-- TradeDoubler site verification 1583418 -->
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2364723470998345",
          enable_page_level_ads: true
     });
</script>
<link href='http://www.insideworldsoccer.com/' hreflang='en-gb' rel='alternate'/>
<link href='http://www.insideworldsoccer.com/' hreflang='en-us' rel='alternate'/>
<link href='http://www.insideworldsoccer.com/' hreflang='en' rel='alternate'/>
<link href='http://www.insideworldsoccer.com/' hreflang='x-default' rel='alternate'/>
<meta content='inside world soccer, world soccer, soccer news, soccer latest, cristiano ronaldo, lionel messi, barcelona soccer, manchester united soccer, real madrid soccer, liverpool soccer, chelsea soccer, arsenal soccer, football soccer, football banter, soccer video' name='keywords'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/3.1.1/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.insideworldsoccer.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="inside World Soccer | Soccer news, stories, scores and videos - Atom" href="https://www.insideworldsoccer.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="inside World Soccer | Soccer news, stories, scores and videos - RSS" href="https://www.insideworldsoccer.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="inside World Soccer | Soccer news, stories, scores and videos - Atom" href="https://www.blogger.com/feeds/752266954578505269/posts/default" />

<link rel="alternate" type="application/atom+xml" title="inside World Soccer | Soccer news, stories, scores and videos - Atom" href="https://www.insideworldsoccer.com/feeds/7955605060298780108/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-QC4W4lR9OMs/YH2ABDxJAmI/AAAAAAAAUmg/AVhZoVLQ9hMlueQAVKSTQIan_htjm0frgCLcBGAsYHQ/s0/stuart-dallas.jpg' rel='image_src'/>
<meta content='Stuart Dallas has been likened by Marcelo Bielsa to former Argentina and Inter Milan legend Javier Zanetti because of his versatility' name='description'/>
<meta content='https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html' property='og:url'/>
<meta content='Marcelo Bielsa compares Stuart Dallas to Argentina legend Javier Zanetti' property='og:title'/>
<meta content='Stuart Dallas has been likened by Marcelo Bielsa to former Argentina and Inter Milan legend Javier Zanetti because of his versatility' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-QC4W4lR9OMs/YH2ABDxJAmI/AAAAAAAAUmg/AVhZoVLQ9hMlueQAVKSTQIan_htjm0frgCLcBGAsYHQ/w1200-h630-p-k-no-nu/stuart-dallas.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='Marcelo Bielsa compares Stuart Dallas to Argentina legend Javier Zanetti' name='keywords'/>
<title>Marcelo Bielsa compares Stuart Dallas to Argentina legend Javier Zanetti | inside World Soccer</title>
<style type='text/css'>@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v17/0QI6MX1D_JOuGQbT0gvTJPa787weuxJBkqg.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
//<![CDATA[
eval(function(p,a,c,k,e,r){e=function(c){return c.toString(a)};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('3 4(a,b){0 c=5;0 d=6;1=\'<7 8="\'+c+\'" 9="\'+d+\'" e="\'+a.f(\'/g-c/\',\'/i\'+c+\'-h\'+d+\'-c/\')+\'" j="\'+b+\'" k="\'+b+\'"/>\';l(a!="")2 1;m 2""}',23,23,'var|image_tag|return|function|homepage_thumbnail_resize|640|350|img|width|height|||||src|replace|s72||w|alt|title|if|else'.split('|'),0,{}))
//]]>
</script>
<script type='text/javascript'>
var relatedpoststitle="Related Posts";
</script>
<script type='text/javascript'>
//<![CDATA[
eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('3 4=8 9();3 e=0;3 5=8 9();f u(c){7(3 b=0;b<c.k.l.2;b++){3 d=c.k.l[b];4[e]=d.v.$t;7(3 a=0;a<d.j.2;a++){6(d.j[a].w=="x"){5[e]=d.j[a].m;e++;y}}}}f z(){3 b=8 9(0);3 c=8 9(0);7(3 a=0;a<5.2;a++){6(!n(b,5[a])){b.2+=1;b[b.2-1]=5[a];c.2+=1;c[c.2-1]=4[a]}}4=c;5=b}f n(b,d){7(3 c=0;c<b.2;c++){6(b[c]==d){o A}}o B}f C(a){7(3 b=0;b<5.2;b++){6(5[b]==a){5.g(b,1);4.g(b,1)}}3 c=p.D((4.2-1)*p.E());3 b=0;6(4.2>1){h.i("<q>"+F+"</q>")}h.i("<r>");G(b<4.2&&b<H&&b<I){h.i(\'<s><a m="\'+5[c]+\'">\'+4[c]+"</a></s>");6(c<4.2-1){c++}J{c=0}b++}h.i("</r>");5.g(0,5.2);4.g(0,4.2)};',46,46,'||length|var|relatedTitles|relatedUrls|if|for|new|Array|||||relatedTitlesNum|function|splice|document|write|link|feed|entry|href|contains|return|Math|h3|ul|li||related_results_labels|title|rel|alternate|break|removeRelatedDuplicates|true|false|printRelatedLabels|floor|random|relatedpoststitle|while|20|maxresults|else'.split('|'),0,{}))
//]]>
</script>
<style type='text/css'> 
@media screen and (max-width:960px) {
#header-wrapper {width:100%}
#header h1 {padding:20px 20px 5px}
#header .description {padding:0 20px 35px;}
.menu {width:96%;padding:15px 2% 10px;}
.menu #PageList1 li a {padding:4px 6px;line-height:34px;}
#main-wrapper {width:100%;}
.post {margin:0 0 5px;padding:5px 20px;}
.homepage-thumbnail {margin:0 0 15px 0;width:100%;height:auto;float:left;}
.post-body img {width:100%;height:auto;clear:both;float:left;margin:0;padding:0;}
#comments {padding:5px 20px;}
#related-posts {padding:10px 20px;}
#blog-pager {margin:0 0 10px;padding:15px 20px 30px 20px;border-bottom:1px solid #ddd;}
#outer-wrapper {width:100%;}
#sidebar-wrapper {width:100%;}
.sidebar .widget {padding :15px 20px;}
.credit {width:92%;padding:15px 4% 20px;}
#adsense {width:100%;}
.adsense .widget {padding:0 20px;}
.adsense .widget img {width:100%;height:auto;}
}

@media screen and (max-width:480px) {
#header-wrapper {width:100%}
#header h1 {padding:20px 20px 5px;}
#header .description {padding:0 20px 35px;}
.menu {width:96%;padding:15px 2% 10px;}
.menu #PageList1 li a {padding:4px 6px;line-height:34px;}
#main-wrapper {width:100%;}
.post {margin:0 0 5px;padding:5px 20px;}
.homepage-thumbnail {margin:0 0 15px 0;width:100%;height:auto;float:left;}
.post-body img {width:100%;height:auto;clear:both;float:left;margin:0;padding:0;}
#comments {padding:5px 20px;}
#related-posts {padding:10px 20px;}
#blog-pager {margin:0 0 10px;padding:15px 20px 30px 20px;border-bottom:1px solid #ddd;}
#outer-wrapper {width:100%;}
#sidebar-wrapper {width:100%;}
.sidebar .widget {padding :15px 20px;}
.credit {width:92%;padding:15px 4% 20px;}
#adsense {width:100%;}
.adsense .widget {padding:0 20px;}
.adsense .widget img {width:100%;height:auto;}
}

</style>
</meta></meta>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=752266954578505269&amp;zx=19ea8c02-efad-45f4-8ecf-9ac10c397409' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=752266954578505269&amp;zx=19ea8c02-efad-45f4-8ecf-9ac10c397409' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-2364723470998345 -->

</head>
<body>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.js" type="text/javascript"></script>
<div style='display: none; float:center;'>
<div id='BBeginner-Ads'>
<br/><center>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<!-- Post Ads -->
<ins class='adsbygoogle' data-ad-client='ca-pub-2364723470998345' data-ad-format='auto' data-ad-slot='5581974295' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br/></center>
</div>
</div>
<script>
$(document).ready(function(){
  jQuery('#BBeginner-Ads').appendTo(jQuery('a[name="more"]'));
    });
</script>
<div id='fb-root'></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1547400301961569',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class='navbar no-items section' id='navbar'>
</div>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='header-outer' itemscope='itemscope' itemtype='http://schema.org/Organization'>
<div id='header-wrapper' itemscope='itemscope' itemtype='http://schema.org/Organization'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id="header-inner" style="background-image: url(&quot;//1.bp.blogspot.com/-QmjJnLi8NhI/WPMPXDKzAGI/AAAAAAAARJ4/b0UHEliUvN0T0JWgJvfCiASqvAWsc_6vACK4B/s1600/iswheader500x110.png&quot;); background-position: left; width: 500px; min-height: 110px; _height: 110px; background-repeat: no-repeat; ">
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' style='background: transparent; border-width: 0px'>
<a href='https://www.insideworldsoccer.com/'>
inside World Soccer | Soccer news, stories, scores and videos
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>The latest soccer news, stories, scores and videos brought to you online</span></p>
</div>
</div>
</div></div>
</div>
</div><!-- end header-outer -->
<!-- google_ad_section_start -->
<div id='menu-wrapper'>
<div class='menu section' id='menu'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.insideworldsoccer.com/'>Home</a></li>
<li><a href='https://www.insideworldsoccer.com/search/label/news'>News</a></li>
<li><a href='http://www.insideworldsoccer.com/search/label/video'>Videos</a></li>
<li><a href='http://www.insideworldsoccer.com/2008/12/livescore.html'>Live Score</a></li>
<li><a href='http://twitter.com/insWorldSoccer'>Twitter</a></li>
<li><a href='http://www.facebook.com/insideWorldSoccer'>Facebook</a></li>
<li><a href='https://www.instagram.com/insworldsoccer'>Instagram</a></li>
<li><a href='https://www.youtube.com/c/insideWorldSoccer'>YouTube</a></li>
<li><a href='http://www.insideworldsoccer.com/p/contact-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
</div>
<div id='adsense-wrapper'>
<div class='adsense section' id='adsense'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner Head Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2364723470998345"
     data-ad-slot="6590822298"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div>
<div id='outer-wrapper'><div id='wrap2'>
<div id='content-wrapper'>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@insWorldSoccer' name='twitter:site'/>
<meta content='@insWorldSoccer' name='twitter:creator'/>
<meta content='https://www.insideworldsoccer.com/' name='twitter:domain'/>
<meta content='https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html' name='twitter:url'/>
<meta content='Marcelo Bielsa compares Stuart Dallas to Argentina legend Javier Zanetti' name='twitter:title'/>
<meta content='https://1.bp.blogspot.com/-QC4W4lR9OMs/YH2ABDxJAmI/AAAAAAAAUmg/AVhZoVLQ9hMlueQAVKSTQIan_htjm0frgCLcBGAsYHQ/s0/stuart-dallas.jpg' name='twitter:image:src'/>
<meta content='Stuart Dallas has been likened by Marcelo Bielsa to former Argentina and Inter Milan legend Javier Zanetti because of his versatility' name='twitter:description'/>
<meta content='https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html' name='twitter:url'/>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-QC4W4lR9OMs/YH2ABDxJAmI/AAAAAAAAUmg/AVhZoVLQ9hMlueQAVKSTQIan_htjm0frgCLcBGAsYHQ/s0/stuart-dallas.jpg' itemprop='image_url'/>
<a name='7955605060298780108'></a>
<span class='post-comment-link'>
</span>
<h3 class='post-title entry-title'>
<h1 class='post-title entry-title'>Marcelo Bielsa compares Stuart Dallas to Argentina legend Javier Zanetti</h1>
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script>var ultimaFecha = 'Monday, April 19, 2021';</script>
<h2 class='date-header'>Monday, April 19, 2021</h2>
<div class='post-body entry-content'>
<div align="justify"><table border="0" cellpadding="2"><tbody>
<tr><td><img alt="Stuart Dallas celebrates after scoring for Leeds United against Manchester City" border="0" src="https://1.bp.blogspot.com/-QC4W4lR9OMs/YH2ABDxJAmI/AAAAAAAAUmg/AVhZoVLQ9hMlueQAVKSTQIan_htjm0frgCLcBGAsYHQ/s0/stuart-dallas.jpg" title="Stuart Dallas celebrates after scoring for Leeds United against Manchester City" width="640"/></td> </tr>
</table><span style="font-size:75%;">Photo: <a href="https://twitter.com/LUFC/status/1380877580757254145">@LUFC</a></span>
<br /><br />Stuart Dallas has been likened by Marcelo Bielsa to former Argentina and Inter Milan legend Javier Zanetti because of his versatility.<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2364723470998345"
     data-ad-slot="1054100563"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
The Northern Ireland international joined Leeds United for a little over &#163;1 million from Brentford back in 2015, and nearly six years later is one of the club's Premier League stars.
<br><br>
A strong contender for Leeds' Player of the Year, Dallas has enjoyed an outstanding first season in the top flight and underlined his worth by scoring both the Whites' goals in last weekend's 2-1 win at leaders <a href="https://www.insideworldsoccer.com/search/label/manchester%20city" title="Manchester City">Manchester City</a>.
<br><br>
Known as the "Cookstown Cafu" in his native County Tyrone, the 29-year-old has been compared to Argentina legend Zanetti for his ability to perform at a high level in numerous positions.
<br><br>
Right-back, left-back, wing-back, defensive midfield and attacking midfield - it doesn't matter, Dallas is starring in all roles.
<br><br>
Speaking to <i>Sky Sports</i>, the Argentine boss spoke of his delight with how Dallas keeps surprising him with his ability to play in multiple positions.
<br><br>
<blockquote>I've previously had a player like this. He reminds me of Javier Zanetti and Julio Saldaña, someone I managed at Newell's Old Boys in my first managerial experience. They were very alike Dallas in terms of their versatility.
<br><br>
Against City, he was placed where Mateusz Klich usually plays. When he started to play in this position, he offered a different way of playing the role.
<br><br>
The goals were not expected but as the games go by, he manages to have a marked influence and definition in our finishing. This is a novelty, but it's one that obviously is within his faculties.
<br><br>
When he's been asked in the past about what he sees as being his best position, he's said that it's on the left side of the defence that he prefers. But clearly what we saw against City as a No 8 was extremely profitable and satisfying.
<br><br>
We'll now have to see if playing on the left remains his preferred position! Normally the player chooses where he best plays through his performances.
<br><br>
Thinking of how we can best use his qualities is certainly something we always consider, but his own point of view may also change with time.</blockquote>
<br>
Bielsa coached Zanetti with Argentina between 1998 and 2004 and the former Inter captain was adept in both full-back positions as well as midfield.
<br><br>
Zanetti won 143 Argentina caps and turned out more than 850 times for the <i>Nerazzurri</i>, where he won 16 trophies.
<br><p><iframe width="640" height="360" src="https://www.youtube.com/embed/iRS2b5rLCHY?controls=0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<center>
<div style="background: #eeeeee; border: thin dotted black; padding: 3mm;">
Don't forget to join us on <a href="http://twitter.com/insWorldSoccer" target="_blank" title="Join us on Twitter">Twitter</a>, <a href="http://www.facebook.com/insideWorldSoccer" target="_blank" title="Join us on Facebook">Facebook</a>, <a href="https://www.youtube.com/c/insideWorldSoccer" target="_blank" title="Join us on Youtube">Youtube</a> and <a href="https://www.instagram.com/insworldsoccer/" target="_blank" title="Join us on Instagram">Instagram</a></div>
</center>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
</span>
<span class='post-timestamp'>
on
<a class='timestamp-link' href='https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html' rel='bookmark' title='permanent link'><abbr class='published' title='2021-04-19T20:11:00+07:00'>Monday, April 19, 2021</abbr></a>
</span>
<span class='post-icons'>
</span>
<div class='post-share-buttons'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
<div class='share-home'>
<a class='facebook-home' href='http://www.facebook.com/share.php?u=https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html' rel='nofollow' target='_blank' title='Share on Facebook'><i class='icon-facebook icon-large'></i> Facebook</a>
<a class='twitter-home' href='http://twitter.com/home?status=Marcelo Bielsa compares Stuart Dallas to Argentina legend Javier Zanetti - https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html via @themespaper' rel='nofollow' target='_blank' title='Share on Twitter'><i class='icon-twitter icon-large'></i> Twitter</a>
<a class='gplus-home' href='https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html' rel='nofollow' target='_blank' title='Share on Google+'><i class='icon-google-plus icon-large'></i></a>
<a class='linkedin-home' href='http://www.linkedin.com/shareArticle?mini=true&url=https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html&title=Marcelo Bielsa compares Stuart Dallas to Argentina legend Javier Zanetti&summary=&source=' rel='nofollow' target='_blank' title='Share on LinkedIn'><i class='icon-linkedin icon-large'></i></a>
</div>
</div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/javier zanetti?alt=json-in-script&callback=related_results_labels&max-results=6' type='text/javascript'></script>
<script src='/feeds/posts/default/-/leeds?alt=json-in-script&callback=related_results_labels&max-results=6' type='text/javascript'></script>
<script src='/feeds/posts/default/-/news?alt=json-in-script&callback=related_results_labels&max-results=6' type='text/javascript'></script>
<script src='/feeds/posts/default/-/premier league?alt=json-in-script&callback=related_results_labels&max-results=6' type='text/javascript'></script>
<script type='text/javascript'>
var maxresults=6;
removeRelatedDuplicates(); printRelatedLabels("https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html");
</script>
</div><div class='clear'></div>
<div style='padding:0px 0px 0px 0px; margin:0px 0px 0px 0px;'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
<div>
<fb:comments colorscheme='light' href='https://www.insideworldsoccer.com/2021/04/marcelo-bielsa-compares-stuart-dallas-argentina-legend-javier%20Zanetti.html' title='Marcelo Bielsa compares Stuart Dallas to Argentina legend Javier Zanetti' xid='7955605060298780108'></fb:comments></div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
</div>
<!--Can't find substitution for tag [adStart]-->

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.insideworldsoccer.com/2021/04/nick-pope-buys-set-goalposts-york-city-auction.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.insideworldsoccer.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div></div>
<!--Page Navigation Starts-->
<!--Page Navigation Ends -->
<!-- google_ad_section_end -->
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML84'>
<div class='widget-content'>
<center>
<p>
<script type="text/javascript">
images = new Array(4);
images[0] = "<a href = 'https://track.webgains.com/click.html?wglinkid=363327&wgcampaignid=224259' target='_top' rel='nofollow'><img src='https://track.webgains.com/link.html?wglinkid=363327&wgcampaignid=224259&js=0' width='300' height='250' alt='Liverpool 2020/21 Kit'></a>";
images[1] = "<a href = 'https://track.webgains.com/click.html?wglinkid=3427741&wgcampaignid=224259' target='_top' rel='nofollow'><img src='https://track.webgains.com/link.html?wglinkid=3427741&wgcampaignid=224259&js=0' width='300' height='250' alt='Liverpool 2020/21 Christmas Collection'></a>";
images[2] = "<a href = 'https://www.awin1.com/cread.php?s=2765536&v=15460&q=347221&r=518701' target='_top' rel='nofollow'><img src='https://www.awin1.com/cshow.php?s=2765536&v=15460&q=347221&r=518701' width='300' height='250' alt='Arsenal 2020/21 Christmas'></a>";
images[3] = "<a href = 'https://www.awin1.com/cread.php?s=2723480&v=15460&q=347221&r=518701' target='_top' rel='nofollow'><img src='https://www.awin1.com/cshow.php?s=2723480&v=15460&q=347221&r=518701' width='300' height='250' alt='Arsenal 2020/21 Kit'></a>";index = Math.floor(Math.random() * images.length); 
document.write(images[index]); 
</script>
</p></center>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Most Popular</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2021/04/dimitar-berbatov-warns-harry-kane-against-joining-manchester-united.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-U31dX5FR14U/YHmeiHu61gI/AAAAAAAAUmA/VlPi0P4ehwo1hrnE8VBimyWk1G1g_YRcQCLcBGAsYHQ/s72-c/Dimitar%252BBerbatov%252BTottenham%252BHotspur%252Bv%252BManchester.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2021/04/dimitar-berbatov-warns-harry-kane-against-joining-manchester-united.html'>Dimitar Berbatov warns Harry Kane against joining Man Utd</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2014/10/dundee-motherwell-gary-harkins-randy-orton-rko-celebration.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-UXN4qDi_jbo/XkOZAewrDGI/AAAAAAAATuY/I-_ZY2pZxFQAEkGfqs6hrWTIjV9c0F14wCLcBGAsYHQ/s72-c/dundee.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2014/10/dundee-motherwell-gary-harkins-randy-orton-rko-celebration.html'>Dundee player celebrates goal with WWE's famous RKO move</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2021/04/nick-pope-buys-set-goalposts-york-city-auction.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-MhXIl7t4Y3k/YHwDgX7PwTI/AAAAAAAAUmQ/dYym1GhbkaQOcx0mPT59ikC4hDDNbnmpACLcBGAsYHQ/s72-c/nick-pope-york.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2021/04/nick-pope-buys-set-goalposts-york-city-auction.html'>Nick Pope buys set of goalposts in York City auction</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2021/03/free-spins-vs-multiplier-slots.html'>Free spins vs Multiplier slots</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2021/03/the-dark-horses-to-win-euro-2021.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-5bHYR_EqwW0/YFLUUf9JDLI/AAAAAAAAUkM/_mHXVv4oNOo-PUzzAJvmyWWXg9CLH9gOQCLcBGAsYHQ/s72-c/soccer-488700_1280.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2021/03/the-dark-horses-to-win-euro-2021.html'>The dark horses to win Euro 2021</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2021/03/arsenal-legend-quits-social-media-protest-lack-action-racism-bullying.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-9wJ6PgJWZrY/YF8zrNY6INI/AAAAAAAAUks/eim-_9EZjO0f3j68hDyKQeI6K4bSHi-bACLcBGAsYHQ/s72-c/Thierry%252BHenry%252BBelgium%252Bv%252BGibraltar%252BFIFA%252B2018.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2021/03/arsenal-legend-quits-social-media-protest-lack-action-racism-bullying.html'>Arsenal legend quits social media in protest against lack of action over racism and bullying</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2021/04/goal-of-the-season-contender-daniele-verde-spezia-lazio.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-mDXSwx9wmb4/YGl-cR4LONI/AAAAAAAAUlg/wwVyL0DaHawRjnvDAGlgfxz48BiVE1-8wCLcBGAsYHQ/s72-c/verde.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2021/04/goal-of-the-season-contender-daniele-verde-spezia-lazio.html'>Goal Of The Season Contender! Daniele Verde (Spezia) vs Lazio</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2021/04/ex-portsmouth-southampton-player-sentenced-11-years-prison-drug-trafficking.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-9o5iKWqpWmE/YGmlugUJLmI/AAAAAAAAUlo/iQiREYqRTdQKRtFY5lPsoKywcxG10OEfQCLcBGAsYHQ/s72-c/john-viafara.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2021/04/ex-portsmouth-southampton-player-sentenced-11-years-prison-drug-trafficking.html'>Ex-Portsmouth & Southampton player sentenced to 11 years in prison for drug trafficking</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2021/04/mario-mandzukic-gives-march-salary-charity-sitting-out-injured.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-VIueuAJYV38/YHqvCt1aHPI/AAAAAAAAUmI/BeYLR8Yip7oyleKW-VPtCDfBjyXClZUdwCLcBGAsYHQ/s72-c/mario-mandzukic.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2021/04/mario-mandzukic-gives-march-salary-charity-sitting-out-injured.html'>Mario Mandžukić gives March salary to charity after sitting out injured</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.insideworldsoccer.com/2021/04/grimsby-player-sent-off-headbutting-teammate--half-time-bradford.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-JOJA7A1n4pM/YHLS4IHkNnI/AAAAAAAAUl4/kXllTGMWscklm-M_35J2yDSevlV8XnvBQCLcBGAsYHQ/s72-c/payne-grimsby.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.insideworldsoccer.com/2021/04/grimsby-player-sent-off-headbutting-teammate--half-time-bradford.html'>Grimsby player sent off for headbutting TEAMMATE at half-time vs Bradford</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2364723470998345"
     data-ad-slot="5389556112"
     data-matched-content-ui-type="image_sidebyside"
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search this website</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.insideworldsoccer.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=insideWorldSoccer", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='insideWorldSoccer'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
</span>
</div>
<div class='widget HTML' data-version='1' id='HTML6'>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
</div></div>
<!-- end outer-wrapper -->
<!-- Do not remove the credit link - Jangan menghapus link credit dibawah ini -->
<!-- google_ad_section_start(weight=ignore) -->
<div id='credit-wrapper'>
<div class='credit'>
Copyright &#169; 2016. <span style='font-style:italic;'><a href='http://www.insideworldsoccer.com/'>inside World Soccer</a> | <a href='http://www.insideworldsoccer.com/2008/10/privacy-policy.html' rel='nofollow'>Privacy Policy</a><br/></span>Design by <span style='font-style:italic;'><a href='http://www.herdi.web.id'>Herdiansyah Hamzah</a></span> & Distributed by <span style='font-style:italic;'><a href='http://mybloggerthemes.com' title='Free Blogger Templates'>Free Blogger Templates</a></span><br/>
<div style='padding-top:5px'><a href='http://creativecommons.org/licenses/by-nc-nd/4.0/' rel='license'><img alt='Creative Commons License' src='https://i.creativecommons.org/l/by-nc-nd/4.0/80x15.png' style='border-width:0'/></a></div>
</div>
</div>
<!-- google_ad_section_end -->
<!-- Start of StatCounter Code -->
<script type="text/javascript">
sc_project=3756771; 
sc_invisible=1; 
sc_partition=40; 
sc_security="0c3b4da0"; 
</script>

<script type="text/javascript" src="//www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="hits counter"
href="http://www.statcounter.com/" target="_blank"><img class="statcounter" src="https://lh6.googleusercontent.com/proxy/mX1GGkiIBJbM27_CAcdPSGvGJ0caBd_xbefbpf5obvQGG-3HaaJhaIkmnK4BCwXrxVeMpS0Kj-9MbpwVHf6bujFR90E=s0-d" alt="hits counter"></a></div></noscript>
<!-- End of StatCounter Code -->
<!-- Google Adsense Place -->
<script data-ad-client="ca-pub-2364723470998345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Adsense Place -->
<!-- Google Analytics -->
<script type='text/javascript'>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type='text/javascript'>
var pageTracker = _gat._getTracker("UA-4421124-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Google Analytics -->
<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=r1ooooo' type='text/javascript'></script>
<script type='text/javascript'>
  addthis.layers({
    'theme' : 'transparent',
    'share' : {
      'position' : 'right',
      'numPreferredServices' : 7,
      'services' : 'facebook,twitter,email,stumbleupon,digg,pinterest,more',
        'postShareTitle' : 'Thanks for sharing!'

    }   
  });
</script>
<!-- AddThis Smart Layers END -->
<!-- VigLinks -->
<script type='text/javascript'>
    var vglnk = { key: 'c6c5cabdffc1aa685b5a2c52f3b38ec4' };

    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<!-- VigLinks END -->
<!-- awin ads -->
<script src='https://www.dwin2.com/pub.518701.min.js'></script>
<!-- end awin ads -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1893845785-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>